Announcement

Collapse

IMPORTANT : Transport Layer Security (TLS) Deprecations

This topic describes plans for deprecating the support for TLS version 1.0 and TLS version 1.1. Using TLS 1.2 is vital to secure communications between systems. It improves security, your integrations, and your web store domains. You must upgrade to TLS 1.2 now. Analysis by the Payment Card Industry Security Standards Council (PCI SSC) has stated that TLS versions earlier than 1.2 include serious vulnerabilities that put organizations at risk of being breached. The deprecation of TLS 1.0 and 1.1 in NetSuite production accounts is targeted for April 21, 2018 . This deprecation will apply to all connections to and from the NetSuite user interface, SuiteTalk (web services) and access to NetSuite-hosted secure (https://) web store domains. For more information, please Visit SuiteAnswers Answer ID 69992 and Answer ID 70534.
See more
See less

International Versions

Collapse

Working...
X